Incident

Incident Report for FortiManager Cloud Service Status

Resolved

This incident has been resolved.
Posted Oct 18, 2025 - 20:23 UTC

Investigating

Incident for forticare api: exit status 7
Posted Oct 18, 2025 - 20:23 UTC