Automated Recovery

Incident Report for FortiManager Cloud Service Status

Resolved

This incident has been resolved.
Posted May 08, 2026 - 02:02 UTC

Investigating

Incident for django health: DatabaseBackend: unavailable: Database error, MigrationsHealthCheck: unavailable: Database is not ready (status code: 500)
Posted May 08, 2026 - 02:00 UTC