Automated Recovery

Incident Report for FortiManager Cloud Service Status

Resolved

This incident has been resolved.
Posted May 23, 2026 - 01:00 UTC

Investigating

Incident for django health: failed to execute request: Get "https://ap-southeast-1.fortimanager.forticloud.com/health-check?format=json": dial tcp: lookup ap-southeast-1.fortimanager.forticloud.com on 208.91.112.53:53: read udp 172.17.0.3:36945->208.91.112.53:53: i/o timeout
Posted May 23, 2026 - 01:00 UTC