Automated Recovery

Incident Report for FortiManager Cloud Service Status

Resolved

This incident has been resolved.
Posted May 21, 2026 - 05:58 UTC

Investigating

Incident for django health: MigrationsHealthCheck: unavailable: Database is not ready, DatabaseBackend: unavailable: Database error (status code: 500)
Posted May 21, 2026 - 05:34 UTC