FortiManager cloud portal unstable in us-central-1 region

Incident Report for FortiManager Cloud Service Status

Resolved

This incident has been resolved.
Posted 8 days ago. Mar 28, 2025 - 18:00 UTC

Investigating

We are currently investigating this issue.
Posted 8 days ago. Mar 28, 2025 - 14:00 UTC
This incident affected: us-central-1 (FortiManager Cloud Portal).