Incident
Incident Report for FortiManager Cloud Service Status
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:45 UTC
Investigating
Incident for openstack: Post "https://FRN-pr-vn-01.corp.fortinet.com:5000/v3/auth/tokens": dial tcp 10.78.5.2:5000: i/o timeout
Posted Nov 13, 2024 - 19:45 UTC