Automated Recovery

Incident Report for FortiManager Cloud Service Status

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 14:52 UTC

Investigating

Incident for django health: <!doctype html>


Server Error (500)


Server Error (500)



(status code: 500)
Posted Jun 01, 2026 - 13:21 UTC